Back to overview
Degraded
Floor plan and massing generation partially down
May 8, 2026 at 12:56am UTC
Affected services
app.illoca.com
Resolved
May 8, 2026 at 6:54am UTC
The upstream service failure has been resolved.
Affected services
Created
May 8, 2026 at 12:56am UTC
AWS us-east-1 EC2 is currently experiencing an outage. This is affecting our AI pipelines. Some attempts might fail.
Affected services